Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed 11.04 and am using the dvorak keyboard layout.

When I press Ctrl + Alt + T to bring up the terminal it doesn't bring it up, but when I press Ctrl + Alt + y (the key that would be t in qwerty) it brings up a terminal.

I have no other keyboard layouts installed, but have switched caps lock and control.

In the Keyboard Shortcuts configuration it shows up as Ctrl + Alt + T to launch a terminal.

I would like the terminal shortcut to respect the keyboard layout.

share|improve this question
    
What is the output of gconftool --get /apps/metacity/global_keybindings/run_command_terminal, and what letter is reported by xev | grep XLookupString when you press the T key? –  ændrük May 18 '11 at 19:55
    
<Control><Alt>t XLookupString gives 1 bytes: (74) "t" Also, the keyboard shortcuts work in applications just fine, and <Control><#> works for switching desktops, etc. –  Daniel X Moore May 18 '11 at 20:46
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 22 '12 at 23:04
add comment

closed as too localized by fossfreedom Feb 22 '12 at 23:04

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.