Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is a new build with the following hardware.

  • Abit KV8 pro motherboard
  • AMD Athion 3400+ CPU
  • 2 gigs ram
  • 1 80 IDE HD
  • 1 1 TB sata HD
  • 1 Haupauge 1600 PCI /w Ir remote
  • 3 Haupauge 1600 PCI capture cards

This error flashes 3 times on startup after the first Mythbubtu screen I know I have to allocate more memory, but I can't find the meminfo file. I am also not sure how to go about it.

ioremap failed.  Can't get a window into CX23418 memory and register space
Each capyure card with a CX23418 needs 64 MB of vmalloc address space for the window
Check the output pg 'grep Vmallco /proc /meminfo'
Use the vmalloc" kernel command line option to set VmallocTotal to a larger value
Error -12 on initialization

A lot of other things don't work at this time but I think after the memory errors are gone most of the other problems will be corrected also.


share|improve this question
Have you tried to "Use the vmalloc kernel command line option to set VmallocTotal to a larger value"? –  David Edwards Mar 20 '14 at 8:37
Yes I have it set now at 512 but have tried 256. I still get the error message if I have more then one capture card. Myth still doesn't recognize the capture cards correctly. The front end doesn't connect to the back end data base and I can't download programming. The mother board doesn't see the sata drive and neither does Ubuntu. –  user258637 Mar 29 '14 at 23:49
It's unlikely that anyone here is going to be able to help without further information. If you've tried some solutions (and I see you have ubuntuforums.org/showthread.php?t=2215130), then please update your question here with details of what you did and the results. Also, please remember that Ask Ubuntu expects one question per post; if you have other problems, please open new questions for them. –  David Edwards May 1 '14 at 6:58
My machine is up and running with 3 capture cards, working on the Sata drives and the ir remote. –  user258637 May 8 '14 at 2:49

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.