Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been having an issue with resume after suspend for the past week and a half or so. After waking up the lock screen would be displayed, but I would not be able to type in my password. My workaround was clicking on switch users and then typing in my password to unlock my account.

This worked fine until today. After clicking on switch users, nothing happened. The mouse pointer was still responsive, but nothing would happen no matter what I clicked on. I decided the best course of action would be to reset the computer with the hardware switch on the case.

Upon reboot, grub loaded fine, and the Ubuntu splash screen would display. But the login screen would not; even after 30 min of waiting. I attempted failsafex mode, but it gave some error about the x-server that I couldn't read because grub has the wrong screen size set.

I've tried resetting the screen size in the grub configuration file, but it didn't have an effect. I've tried uninstalling and reinstalling x-org; no effect. And I cannot get sudo dpkg-reconfigure xserver-xorg .

I'm using an Insignia 1080p HDTV as my monitor via HDMI, but when it powers up it shows "HDMI" then changed to "DVI 1360x768." The tv does not have a DVI input. Only VGA and HDMI.

Any help you can give is greatly appreciated.

share|improve this question
    
Focusing first on getting grub to a readable screen resolution, I did some Googling and found much information on using vbeinfo to see what resolutions are supported by my BIOS. –  Wes Mar 16 at 1:35
    
For those that try to enter this into a terminal, you're doing it wrong. When you get to the Grub OS selection screen, press <code>c</code> to get to the Grub command prompt. I tried using <code>vbeinfo</code> here, but it was not recognized as a valid command. Typing <code>TAB</code> will give you a list of commands. I chose <code>videoinfo</code> which gave me 2 possible resolutions; neither of which are 16:9. What now? –  Wes Mar 16 at 1:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.