Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Ubuntu on my second machine now from a USB startup disk. The disk works fine as I used it yesterday to install on another machine.

The problem is on this second IBM machine: when I go to BOOT menu (by pressing F12) I do not see boot from USB. The only other option that might be similar is REMOVABLE DEVICE. When I select this option and hit Enter nothing happens. The light on the USB stick doesn't even flash, just my old Windows boots up normally.

I have been attempting to access the BIOS, but the only thing I can seem to get access to is the IBM Setup Utility which seems like the BIOS, but isn't that blue screen like on my other machine. Can anyone please help me figure out how to get this going so I can install Ubuntu again?

Thanks for your time & consideration

Mikee

share|improve this question

5 Answers 5

ploplinux-4.2.2.PAE.IOS is a bootable ios that will allow a machine to boot from USB or CDROM if it is not supported.

share|improve this answer

i don't have much experience with ibm brand machines, are you able to find anything that represents a boot device order? on one of my pc's the usb stick appears in the list of connected hard drives and i have to move it to the top of the list for my computer to attempt to boot from it.

share|improve this answer
    
if i press f12 it asks for boot device, but nothing about the order –  Kalamalka Kid Mar 14 at 5:10
    
have you tried pressing the f2, f10 or delete keys while you pc is going through the post process? –  Haysie Mar 14 at 5:12
    
yes I have tried all those keys with no luck –  Kalamalka Kid Mar 14 at 5:15
    
do you know exactly what the model of the system your using is? –  Haysie Mar 14 at 5:16
1  
ok so i found the Startup Sequence in teh IBM setup utility, and made the first boot object REMOVABLE MEDIA. there is no USB option. In any casem It wontboot from USB, only HD –  Kalamalka Kid Mar 14 at 5:59

I don't know if it's the same for you, but my IBM Thinkpad registers my live USB on the boot menu as a USB hard disk.

share|improve this answer
1  
I even jsut updated my BIOS hoping there would be some USB support, but the only thing that even looks remotely close is 'removable devices' . Still no luck. I know the USB drive is setup proper as well, because when i put it in on my other machine that allows USB boot it loads fine.. –  Kalamalka Kid Mar 14 at 8:03
    
Based on what I've seen so far, some BIOSes don't boot automatically from USB despite the boot order. –  ki2ne Mar 14 at 15:09
    
my machine will boot from the Windows CD fine, but will not boot from the UBUNTU install disk. The files on the CD are exactly the same ones copied form the USB stick that works as install on my other machine. Both systems are 32 bit –  Kalamalka Kid Mar 15 at 7:09

ANSWER: CD was not bootable. WHen burned form windows the disk was not being read as an image. In windows the ISO file is read as a winrar archive which was not readable. I simply burned the CD on my other UBUNTU machine as DISK IMAGE and set the BOOT sequence to boot from CD, and it worked.

share|improve this answer

Install PLoP using EasyBCD on Windows

CLICK Here

Download EasyBCD [Just type any name or email-id and click "Download!"]

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.