Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Equipment: 12 year old Sony VAIO PCV-RX741 desktop; AMD Athlon @ 1.53 GHz; 1 GB RAM; AwardBIOS 1003VX. Used daily for the last 5 years as my principle business machine.

Background: Have used XP on this machine since new, very few problems to date. Tried DSL years ago mainly because it was the only distro I could download by dial up. About 4 years ago I installed a dual boot setup w/OpenSUSE, no installation problems, I just didn't like the distro, could not see a benefit for me over XP. I later wiped it out with the only necessary re-installation of windows on this machine.

Objective: I am trying to try or install Lubuntu 13.10 from a live cd. Yesterday I was trying with Xubuntu 13.10 with similar results. Also tried Peppermint 4 from a USB with worse results.

Problem: During boot, blue "Lubuntu" screen is present for an extended period of time, then is replaced by a black "Lubuntu" screen for a shorter time. Screen then goes completely black, followed by the mouse pointer appearing (and functioning [USB mouse]).

Then screen goes black again, and the following message appears: "Starting mount network filesystems [OK] Stopping mount network filesystems [OK]" Once the message disappears the screen begins alternating between a non working mouse pointer, a black screen, and a rapid spasm of 2 rows of forward slashes.

I have tried all of the F6 boot options in various combinations to no avail. This live CD functions flawlessly on my 5 year old Sony Windows 7 laptop, as did the Xubuntu live CD and various and sundry Unetbootin USB distros I have tried with the exception of Manjaro.

Thank you for your time.

share|improve this question
    
take a look at the answers of this question. –  Wouter Mar 13 at 18:32

1 Answer 1

Try including nomodeset as a boot option in grub. From the main grub bootloader press 'e' to edit the boot parameters. Find where it reads:

  quiet splash

Edit to look like this:

   quiet splash nomodeset

If that does not work try without the 'quiet splash' and see if there are any errors displayed on the screen, then post back here.

share|improve this answer
    
Of your suggestions the last got me the best results, but still no go. The last "fail" is "sound card state", the 2nd to last is "sound card fallback", the 3rd to last is "starting reload cups, upon starting avahi-daemon remote queues re-populatuin fail", the 4th to last is "change mode of /etc /psswd to 0600. –  user257935 Mar 13 at 19:16
    
If it helps any, it stops right after it checks the operation of "plymouth", which apparently checked out OK. –  user257935 Mar 13 at 19:18
    
Are you using a 32 or 64 bit usb? –  bleeves Mar 13 at 19:21
    
I am using a 32 bit. –  user257935 Mar 13 at 21:11
    
Do you have a recovery option in the grub boot menu? If so try booting into a command line and changing your graphics driver via jockey. askubuntu.com/questions/335285/… –  bleeves Mar 14 at 13:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.