Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've just installed Ubuntu 12.04, dual boot with Windows XP, and I would now like to access my Windows XP files from Ubuntu. How do I do so?

My Ubuntu desktop menu does not have 'Applications', 'Places', or 'System', as seen on one or two websites that I've investigated.

I've installed 'gparted' and managed to open the terminal window, type sudo -s,..., /mnt/windows I cannot find a folder called 'windows'.

This is day 2 of my entire Ubuntu experience, so I've a lot to learn.

Any assistance will be much appreciated! Thanks

share|improve this question
    
The windows partitions are mostly not auto mounted. Mount them first by following the steps in the answer. –  Karthik Mar 13 at 1:58

1 Answer 1

Open a file browser (called Nautilus) by clicking on the folder icon in the Unity Launcher (the vertical bar on the left of your screen). The icon should look like a folder with a darker house printed on it.

A Nautilus window opens up. In the left column you should find your windows partition. It should be called "OSDisk" or something like that. Click on the link and you will be able to browse the files of your windows installation.

enter image description here

share|improve this answer
    
Thank you. I couldn't see Nautilus so I opened Ubuntu Software Centre and typed 'Nautilus'. Apparently it is already installed, but I can't find it. Any suggestions on how else I can open Nautilus? Perhaps with the Terminal window? –  undeze Mar 13 at 1:55
    
In your terminal, just enter the command "nautilus". –  Karthik Mar 13 at 1:56
    
Thanks. I tried that and was met with a message about having no /root/.config/nautilus. So in the terminal window I typed mkdir /root/.config/nautilus Initially it appeared nothing had changed. After a few moments I noticed 'Devices' had appeared (I guess in nautilus?), and from there I could access my computer and all the windows files. So, many thanks! Your answer worked :) –  undeze Mar 13 at 2:03
    
You are welcome. Beware though that you should not get that kind of error (the /root/.config thing). It looks like you are running as root user by default, which is not acceptable from a safety point of view. Didn't you create a separate user during the installation ? –  Buddyshot Mar 13 at 2:13
    
Oh, and then two minutes later 'Devices' has disappeared from nautilus, and I can no longer access my windows files...? As far as I know, I'm the only user. –  undeze Mar 13 at 2:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.