Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have upgraded from Ubuntu 12.04 to 13.10 and I'm currently experiencing a mouse problem. The pointer blinks very fast and most of the time is not even visible.

I've tried the solution given in a different post, which was to change something on the display settings, but without any outcome.

On 12.04 there was no such a problem.

share|improve this question

2 Answers 2

Try this:

  • Open a terminal an run

    gsettings set org.gnome.settings-daemon.plugins.cursor active false
    
  • OR run dconf-editor

    Navigate to org.gnome.settings-daemon.plugins.cursor and set the key active to false.

share|improve this answer
    
It was already false but the problem keeps appearing. –  sy7 Mar 13 at 17:30

I have had the same problem you can push ctrl + alt + f6 goes to tty, and then type.

  sudo apt-get update
  sudo apt-get install --reinstall ubuntu-desktop
  sudo shutdown -r now

Or change mouse curser theme.

It will might work, and you can also disable mouse in settings, and then enable it again it works in kubuntu.

share|improve this answer
    
Why would you want to shutdown after this? Seems wrong to me and possibly dangerous if there are files open that are not saved. Besides that: it is "sudo" not "Sudo" –  Rinzwind Nov 3 at 11:30
    
You could also getting org.gnome.settings-daemon.plugins.cursor active=true –  Michael Nov 3 at 21:16
    
I mentioned getting set org.gnome.settings-daemon.plugins.cursor active=true –  Michael Nov 5 at 15:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.