Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

hey, my laptop should be capable of running some games fine but doesn't. Examples are egoboo and tome. http://www.ebuyer.com/product/237739 this is my laptop.

I tried the gears test and i only get 60 FPS, on IRC they said thats a big issue and should try the forums. I am using Ubuntu 11.04 and was told I should have the newest drivers.

neil@neil-K52F:~$ /usr/lib/nux/unity_support_test --print
OpenGL vendor string:   Tungsten Graphics, Inc
OpenGL renderer string: Mesa DRI Intel(R) Ironlake Mobile GEM 20100330 DEVELOPMENT 
OpenGL version string:  2.1 Mesa 7.10.2

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity supported:          yes
share|improve this question
    
Open a terminal window and run /usr/lib/nux/unity_support_test --print and report below the output. –  user4124 May 17 '11 at 0:04

1 Answer 1

You have 60 FPS because of VSync. Switch off in System settings -> Compiz settings -> OpenGL -> VSync

share|improve this answer
    
i dont have compiz listed there. –  neil May 17 '11 at 11:28
    
i got E: Unable to locate package ccsm –  neil May 17 '11 at 14:05
    
sudo apt-get install compizconfig-settings-manager –  Seppo Erviälä Jun 27 '11 at 5:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.