Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried several time to change my log in screen by using sudo dpkg-reconfigure lightdm. I choose lightdm from here. But my log in screen is unchanged and look like below.Log in screen

How can I change this and back to my default unity log in screen??

share|improve this question

1 Answer 1

If the command sudo dpkg-reconfigure lightdm not work, edit /etc/lightdm/lightdm.conf file with your favorite editor:

gksudo gedit /etc/lightdm/lightdm.conf

Make sure the greeter-session is the unity-greeter, then restart.

greeter-session=unity-greeter

If the problem continue then give a try to this command:

sudo apt-get -o Dpkg::Options::="--force-confnew" install --reinstall lightdm 
share|improve this answer
    
I have tried both of your solution. And when I restarted my PC its showing an error The system is running in low graphics mode. Then I choose low graphics mode and my log in screen appear like this. And icons in dash become bigger in unity. –  Scotia 웃 Mar 12 at 6:56
    
This is a problem in your graphics check this askubuntu.com/questions/141606/… –  Ask Mar 12 at 6:58
    
I have no graphics card in my PC. And this is appearing after trying your method. –  Scotia 웃 Mar 12 at 7:00
    
sudo rm /etc/X11/xorg.conf then sudo service lightdm restart –  Ask Mar 12 at 7:02
    
First command showing rm: cannot remove /etc/X11/xorg.conf': No such file or directory` –  Scotia 웃 Mar 12 at 7:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.