Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have 2 monitor that have different resolution which is 1440x900 and 1360x768. But the default settings for my 1360x768 monitor in Nvidia-settings is 1024x768 and when I tried to change it to 1360x768 the screen is off the monitor or its out of it margin.

Here's my xorg.conf

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 331.38  (buildd@fermium)  Tue Jan 14 12:07:21 UTC 2014

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 331.49  (buildmeister@swio-display-x86-rhel47-10)  Wed Feb 12 21:00:07 PST 2014

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0" EndSection

Section "Files" EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5" EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd" EndSection

Section "Monitor"

    # HorizSync source: builtin, VertRefresh source: builtin
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "CRT-0"
    HorizSync       28.0 - 55.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS" EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GT 630" EndSection

Section "Screen"

# Removed Option "metamodes" "DVI-I-0: 1440x900 +0+0, VGA-0: nvidia-auto-select +1440+0"
# Removed Option "nvidiaXineramaInfoOrder" "CRT-0"
# Removed Option "metamodes" "DVI-I-0: 1360x768 +1440+0, VGA-0: 1440x900 +0+0"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    #Option         "TwinView" "1"
    #Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "Stereo" "0"
    Option         "nvidiaXineramaInfoOrder" "CRT-1"
    Option         "metamodes" "DVI-I-0: 1360x768 +1440+0, VGA-0: 1440x900 +0+0"
    Option         "SLI" "Off"
    Option         "MultiGPU" "Off"
    Option         "BaseMosaic" "off"
    SubSection     "Display"
        Depth       24  Modes "1440x900" "1360x768"     Virtual 2800 900
    EndSubSection EndSection
share|improve this question

1 Answer 1

found this on this site for you: http://www.howopensource.com/2012/10/install-nvidia-geforce-driver-in-ubuntu-12-10-12-04-using-ppa/

sudo apt-add-repository ppa:xorg-edgers/ppa

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates

sudo apt-get update

sudo apt-get install nvidia-current nvidia-settings

GeForce 600 series: GTX 690, GTX 680, GTX 670, GTX 660 Ti, GTX 660, GTX 650, GT 645, GT 640, GT 630, GT 620, GT 610, 605

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.