Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

How can I get rid of the keyboard indicator icon in the Notification area?

I am running Ubuntu 13.10

share|improve this question

marked as duplicate by user68186, nux, Braiam, BuZZ-dEE, Richard Mar 10 at 19:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
what do you mean by En can you make a screen shot –  nux Mar 10 at 16:22
    
you mean messaging icon ? –  nux Mar 10 at 16:25
3  
I think he means the keyboard language icon. –  user68186 Mar 10 at 16:26
    
Do you have more than one keyboard layout installed? –  terdon Mar 10 at 16:28

3 Answers 3

  1. Click on En
  2. Select Text Entry Settings
  3. Uncheck Show Current Input Source in Menu Bar in the lower-left section.

enter image description here

share|improve this answer
  • Open System Settings
  • Click on the ‘Region and Language’ tile
  • Uncheck the box next to ‘Show Current Input Source in Menu Bar’

And that’s it. The switcher is now hidden.

http://www.omgubuntu.co.uk/2013/10/turn-new-keyboard-applet-ubuntu-13-10

share|improve this answer

You are talking about the "keyboard layout notification".

It allows you to easily switch between different keyboard layouts.

To disable it, right click on the icon, select text Entry Settings, you get a dialog, enter image description here there at the bottom unselect Show current input source in the menu bar.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.