Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I first start up my PC it will not recognize the wired connection. If I run IFCONFIG this is what I get; Code:

eth4 Link encap:Ethernet HWaddr 00:05:5d:29:4f:5b
inet6 addr: fe80::205:5dff:fe29:4f5b/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:1 errors:0 dropped:0 overruns:0 frame:0 TX packets:21 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000
RX bytes:60 (60.0 B) TX bytes:4252 (4.2 KB) Interrupt:23 Base address:0xb400

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:28 errors:0 dropped:0 overruns:0 frame:0 TX packets:28 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0
RX bytes:1696 (1.6 KB) TX bytes:1696 (1.6 KB)

I have to run .... Code:

sudo pkill -9 NetworkManager

Then it will connect every time. This would not be a problem if it was just me using this computer but that is not the case.

Also the PC has a RTL-8029(AS) network card

I have looked at tons of threads but none of the solutions solved my problem. Or it could be that I do not have the technical ability to follow through with these solutions. .... plz spell it out for an idiot thanks

share|improve this question
    
I have tried gksu gedit /etc/network/interfaces File will opened in gedit. contains auto lo iface lo inet loopback In gedit added following lines and saved it auto eth0 iface eth0 inet dhcp ....also tried (eth4) and restarted the network manager but to no avail –  Blanchard Mar 8 at 18:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.