Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm usimg Toshiba Satellite L750, and I recently installed Ubuntu 13.10 along with Windows 7.

Yesterday I installed NVIDIA graphic card driver (for GeForce GT525M), and today I got a notification from software center that there is some update to be done, so I did so. (I didn't really check what it was)

And after rebooting, the resolution of the screen became something like 800*600 (it was 1366*768 originally) and after logging in, I only get the black screen with my cursor only and none of the short cut keys are working. I can't even shut down.

I suspect that it has something to do with the graphic card driver, but I'm not really sure...

Can anyone help me solving this, other than reinstalling Ubuntu again?

share|improve this question
    
Have you tried booting while holding the shift key, then choosing the "low graphics mode" for Lubuntu? It should at least get you in the system so you can try a few things. –  Marc Mar 7 at 3:11
    
Thanks! Actally it was already in low graphics mode, and somehow I found out that i could open the terminal, and got it solved. Anyways thank you for the advice :) –  user255640 Mar 7 at 10:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.