Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Dell d620,Intel 945GM graphics, using b43 proprietary wlan driver, all else standard.

After wake from suspend a black screen is displayed with a selection cursor (white arrow). 13.04 was working fine on resume, this error has only occurred after upgrade install to 13.10. Occasionally the screen will "wake-up" correctly, and less often it will wake after several minutes of the black screen with white cursor. More often though the only thing that works is hard reboot. Also alternate terminals seem to be unavailable using the alt-fx keys.

I'm suspecting an X11 issue, but can't find any errors in logs that seem relevant. I've worked with several other distros, but this is my first "production" experience with Ubuntu. Any clue or troubleshooting steps welcome.

share|improve this question
    
i'm a same problem. Do you have a dual screen ? Do you use google chrome/chromium ? Sorry for my english –  Mikael Mar 13 at 13:17
    
See askubuntu.com/questions/82392/… –  user68186 Mar 13 at 13:52
    
user68186's suggestion (from the link above) at least did something. Now although ctl-alt-f2 to f6 still don't get me an alternate shell the selection prompt goes away and when I hit ctl-alt-f7 to go back to the GUI the screen refreshes and I can login. Not a good or clean fix IMO, but I'll take progress. - thx –  user255592 Mar 18 at 8:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.