Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The indicator applet works. alsamixer works. amixer commands work but they won't use notify-osd to display the volume levels.

I followed the solution present here: Volume keys are working in unity but not in xfce4 But it does not work. I restarted the xfce4-volumed. How can I know which card is it using?

share|improve this question

1 Answer 1

This could be due to the startup bug that affects several XFCE4 daemons: https://bugs.launchpad.net/ubuntu/+bug/1347272

If so, a workaround is to not start xfce4-volumed in daemon mode. Create a file ~/.config/autostart/xfce4-volumed.desktop containing something like this:

[Desktop Entry]
Hidden=false
Exec=xfce4-volumed --no-daemon
X-GNOME-Autostart-enabled=false
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.