Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just purchased a Philips remote control rc-197 with its USB receiver, lsusb recognizes it as:

Bus 004 Device 002: ID 0471:060c Philips (or NXP) Consumer Infrared Transceiver (HP)

Lirc install the software center. Lirc set it up from the terminal with:

*$ sudo su*

*$ dpkg-reconfigure lirc*

Remote Control configuration:

  • Windows Media Center Transciever/Remotes (all)

IR transmitter, if present:

  • None

After I run irw:

*$ irw*

000000037ff07bf2 00 KEY_HOME mceusb

000000037ff07bdc 02 KEY_BACK mceusb

000000037ff07be4 00 KEY_AGAIN mceusb

...

The remote works well and all buttons.

The problem is that when I restart Ubuntu 13.10 no longer operates the remote control with lsusb is recognized as before, but now I run irw does not recognize, and I have to re-configure it to recognize it.

How I can do to make the remote control is loaded at the start of ubuntu and not have to reconfigure every time you boot ubuntu?.

Many thanks.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.