Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I found this How to enable numlock at boot time for login screen? But after I performed this steps (luvr answer from Apr 29 '12 at 20:11 ):

Ensure that numlockx is installed:

sudo apt-get install numlockx

Edit the file /etc/lightdm/lightdm.conf

gksudo gedit /etc/lightdm/lightdm.conf

Add the following line to the file:

greeter-setup-script=/usr/bin/numlockx on

after theese steps I rebooted the PC, and I can no longer be run ubuntu. Why ubuntu drastically limits the system setup options. Through the GUI and deny basic settings such as on Num Lock on the log screen. And user must look for different solutions which can damages their system.
Thank you community very much :(

share|improve this question
    
Normally, LightDM (greeter) would remember your last entry and numlockx is no longer needed. So if you activate num-lock at login (manually by pressing the NUMLOCK key on your keyboard), it should stay like this. –  MrVaykadji Mar 5 at 12:25
1  
Have you tried BIOS settings? –  Registered User Mar 5 at 12:45
    
yes I have it in the BIOS enabled –  pa4k Mar 6 at 14:37
    
@MrVaykadji I try it but does not work. I have numlock always off in login screen. Even when I had turn it ON in the previous session. –  pa4k Mar 6 at 14:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.