Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am investigating MAAS with Juju on Ubuntu 12.04.4 LTS. (also tried 13.10...)

I have set up my server(s) using various tutorials, but I keep getting 403 errors when bootstrapping Juju.

I have tried it as root and as the local administrator (I created them both in the OS and in the web UI for MAAS. Also I used the proper keys in the corresponding .juju/environments.yaml). Everytime I keep getting 2014-03-04 15:20:50 ERROR juju supercommand.go:282 cannot start bootstrap instance: gomaasapi: got error back from server: 403 FORBIDDEN errors.

Is there anyone who can give me a clue, so I can continue my installation?

Setup information:

  • Ubuntu 12.04.4 LTS
  • MAAS 1.4+bzr1693+dfsg-0ubuntu2.2~ctools0
  • Juju 1.16.6
share|improve this question

1 Answer 1

OP Posted:

I am using plain PCs to test the setup. Therefore I am forced to use WOL instead of e.g. IPMI/iDRAC etc. It seems that when you configure the node as using WOL, you have (!!) to enter the MAC address explicitly.

Doc reference:

share|improve this answer
    
It appears you also have to enter the MAC address for the node added when using PXE boot, in case you use WOL. –  Zchander Mar 7 at 18:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.