Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently purchased a JetWay MiniITX PC which contains an Intel Cedar N2600 Atom Processor.

I'm attempting to boot off a Live USB with 13.10 64 bit (I've also tried 12.04 32 bit).

It starts booting, then stops outputting to the monitor, causing it to go into standby.

I've tried with nomodeset, no difference.

share|improve this question
1  
Have you tried to press F6 at boot time and add one, two or these 3 commands: acpi=off noapic noalpic ? –  desgua Mar 7 at 17:09
1  
@ElderGeek Using the recommended USB burner from window. The USB is good, because I've installed other PCs with it –  giggsey Mar 13 at 19:17
1  
@DanJohansen The processor is 64bit. I've also tried 32 bit 12.04 (LTS), and that didn't work. –  giggsey Mar 13 at 19:18
1  
I'm not sure we have enough information to really figure out what the issue is. Can you please try the ubuntu boot again, however remove 'splash' from the end of your kernel arguments. Then post what the last thing the livecd attempts doing prior to it just locking up. With that we should have more of an idea of what's going wrong. –  darkdragn Mar 14 at 11:39
1  
@darkdragn As it goes far too quick to read, I've uploaded a video from my phone: rowvid.com/?v=T3h_LDPyP-w&t=22.23&s=0.25 - That link is the last frame showing output. The one before says something about "video: module verification failed: signature and/or required key missing - tainting kernel" –  giggsey Mar 14 at 14:12

2 Answers 2

  1. Create a new live USB using startup disk creator from ubuntu 12.04 if available.

Start with a new USB stick or erase an existing one first and format it with a FAT filesystem

Choose the ubuntu-13.10-desktop-amd64.iso

Choose your newly formatted USB stick

Choose when starting up from this disk Documents and settings will be discarded to avoid creating a persistence file.

Continue making the stick entering the root password when prompted to insure the boot loader is installed.

Eject the stick when complete using the appropriate button on the nautilus side panel.

Safely remove the stick by powering it down using the disk utility.

Insert the stick in an available USB port. Check your system manual for the key to choose boot device (Often F12)

Choose the USB stick you just created from the menu.

The system should boot. If it doesn't, contact Jetway for further assistance. There own product page indicates that you must be able to boot from a DOS partition To upgrade the BIOS so this should do the trick.

Be patient. The screen may blank and then return.

Full disclosure: I tested this process on an Acer D270 netbook which has the same processor. YMMV

Insure you have at least 2GB of available RAM for installing ubuntu 13.10 64 bit


You appear to be having a problem with the video drivers based on the video from your phone in your comment. Lubuntu or Xubuntu might be a better choice for the limited capabilities of the cederview graphics.

source: http://ubuntuforums.org/showthread.php?t=2211217

share|improve this answer

Use actual version of Knoppix. I encountered similar problem with RescueCD (Gentoo based) on the same hardware platform (Atom N2600). Knoppix starts as live system without any problems. Next maintenance, eg. disk partitioning & installation to disk can be carried out.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.