Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I decided to try Ubuntu 64-bit on some great hardware that's been running several Ubuntu versions fine for more than a year. I put Ubuntu 13.10 64-bit via Unetbootin on my USB Key, installed without problem and rebooted. The boot process halts with an error message similar to:

failed to execute /init no init found try passing init= option to kernel see linux documentation/init.txt for guidance

http://paste.ubuntu.com/7032869/

Any help you can provide is very much appreciated, [email protected]

share|improve this question
    
Any thoughts are very much appreciated. –  Dale E. Moore Mar 5 at 9:59
    
I wonder if I could add some information that would make this request for help more useful? –  Dale E. Moore Mar 6 at 1:00
    
Interestingly I went back to 32-bit and have the same error. I guess I'm not going to be able to avoid this, I'll have to figure out what's failing and fix it. –  Dale E. Moore Mar 6 at 14:47
    
I'm wondering if there's a way I should ask my question that would solicit more answers. What can I do to encourage people to read, comment or make suggestions on this issue? I would certainly like some help. –  Dale E. Moore Mar 7 at 17:03
    
Maybe QnD's no-boot 64-bit and 32-bit ubuntu has to do with the hardware setup. Check out the "Can't find any device." at boot. Asmedia 106X SATA Controller Ver 0.93 AHCI Mode Copyright (C) Asmedia Technologies, Inc. All Right reserved S.M.A.R.T. Supported Using PCIE Gen 2 Can't find any device. Move bottom SATA cable to Blue connector above and the device is found. –  Dale E. Moore Mar 11 at 12:41

1 Answer 1

up vote 0 down vote accepted

I'm not sure how I corrected this problem, but; it's working OK now. I'd brought in a new SATA HDD and had the same problem. Looked through http://www.supergrubdisk.org/super-grub2-disk/ but didn't see how that would help. Followed this guide http://cms.mooreworks.net/cms/repair-your-un-boot-able-linux-system.aspx then after chroot updated the system:

apt-get update && apt-get -y dist-upgrade && if [ -e /var/run/reboot-required ]; then echo "REBOOT required"; else echo "Not required to reboot at date."; fi

It now boots and all seems right with the world. I don't know what fixed it, but; I'm thinking it was the system update.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.