Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The bug already exists for a long time (also with OpenOffice), but it seems like nobody can fix it.

Why is it not possible to shut-down the PC when LibreOffice-quickstart is active?

share|improve this question
add comment

2 Answers

There is a bug report on Launchpad that includes a workaround:

  • Run gksu gedit /usr/lib/libreoffice/basis3.3/share/registry/main.xcd
  • Search for the key DocumentStoreUIEnabled in the first line and change it to false.

Have you tried that?

share|improve this answer
    
but why do we have to run these commands? it should work without.... –  user17696 Oct 16 '11 at 21:56
1  
It should, it doesn't - that's why it's a bug. –  htorque Oct 17 '11 at 5:52
add comment

As the version of this day (3.5.4), it's possible to have quick-launch enabled. It still shows a message when you turn off (or suspend or anything else) the machine though.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.