Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 12.04 on my laptop and it is the only operating system installed. Unfortunately I am unable to get it to boot. After installing it a dialog pops up and asks me to reboot. Afterwards I only see a blinking cursor on a black background.

What did I try so far:

1) Boot order: USB is first, HDD second. When I boot the USB is not connected

2) Holding shift to show GRUB while booting does not work

3) Following instructions on the help page to repair boot did not work either. http://help.ubuntu.com/community/Boot-Repair The output log can be found here: http://paste.ubuntu.com/7026581/

Help is very much appreciated.

Update on Danatela's comment

I followed instructions found here: My computer boots to a black screen, what options do I have to fix it?

1) The hash of the iso file is correct.

2) Verifying the CD/DVD Integrity (It's a bootable USB drive) -- The output is: "Check finished: errors found in 1 file!" I tried with two different USB sticks and they both show the same error.

I wonder why the md5 checksum is correct but one file contains an error.

share|improve this question
1  
    
why you fails to partition the disk? –  Avinash Raj Mar 3 at 11:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.