Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Psi+ is a cross-platform powerful Jabber client. I'm on 12.04 LTS. The psi-plus version in the repos is from 2011, which is much too old. See below:

$ apt-cache policy psi-plus
psi-plus:
  Installed: (none)
  Candidate: 0.15~svn3910-2
  Version table:
     0.15~svn3910-2 0
        500 http://us.archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages

I want the latest version. What is the best way to install it so that I can keep it up to date (along with any plugins too)?

I don't see a Ubuntu or Debian version here: http://sourceforge.net/projects/psiplus/files/

I am OK with using git clone if there is a simple way to get the "complete" package (i.e., just clone one URL).

share|improve this question
    
Just went to it's download section and found they mantain a PPA code.google.com/p/psi-dev/wiki/downloads2?tm=2 –  xangua Mar 2 at 21:54
    
thanks for that! Here's the direct PPA URL: launchpad.net/~psi-plus/+archive/ppa Add the PPA with sudo add-apt-repository ppa:psi-plus/ppa, update, then install it with sudo apt-get install psi-plus. –  MountainX Mar 3 at 1:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.