Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been trying to install AWN trunk in Natty Ubuntu Classic Desktop,but after add the PPA: sudo add-apt-repository ppa:awn-testing/ppa.

Update the sources: sudo apt-get update.

And install the files:

sudo apt-get install avant-window-navigator-trunk avant-window-navigator-data-trunk python-awn-trunk awn-settings-trunk awn-applets-python-core-trunk python-awn-extras-trunk awn-applets-python-extras-trunk awn-applets-c-core-trunk awn-applets-c-extras-trunk

I've got the following (My system is in spanish):

`Leyendo lista de paquetes... Hecho`                                            
`Creando árbol de dependencias       `
`Leyendo la información de estado... Hecho`  
`El paquete awn-applets-c-core-trunk no está disponible, pero algún otro paquete hace referencia a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente`

`El paquete awn-applets-python-core-trunk no está disponible, pero algún otro paquete hace referencia a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente`

`El paquete awn-applets-c-extras-trunk no está disponible, pero algún otro paquete hace referencia a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente`

`El paquete awn-applets-python-extras-trunk no está disponible, pero algún otro paquete hace referencia a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente`

`E: El paquete «awn-applets-python-core-trunk» no tiene un candidato para la instalación`   
`E: No se ha podido localizar el paquete python-awn-extras-trunk`  
`E: El paquete «awn-applets-python-extras-trunk» no tiene un candidato para la instalación`  
`E: El paquete «awn-applets-c-core-trunk» no tiene un candidato para la instalación`  
`E: El paquete «awn-applets-c-extras-trunk» no tiene un candidato para la instalación`

Am I doing someting wrong?, or there is no AWN trunk for Natty?.

share|improve this question
1  
to set the output in english put LANG=c begore your command –  Uri Herrera May 14 '11 at 21:59

2 Answers 2

up vote 1 down vote accepted

try just

sudo apt-get install avant-window-navigator-trunk

that did the trick for me on natty just 5 secs ago. I think yours is just a typo problem :)

share|improve this answer
    
Thank you! That did the trick like you said. –  Goytor May 14 '11 at 22:19

First, Install Ubuntu Tweak

Then you can install the necessary software, cleaning your system and configuring the many settings of Ubuntu.

Screenshot for Avant Window Navigator (Lang : Turkish)

http://i.stack.imgur.com/98axm.jpg

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.