Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

A friend of mine (somewhat new to linux) recently upgraded from 10.10 to 11.04 and his OS broke from the upgrade. A few minutes of troubleshooting showed that the culprit was the PAE kernel that the upgrade decided to install since it determined he had 4GB of phyisical RAM. More specifically the upgrade forgot to install the linux-headers-generic-pae required by the closed source nvidia drivers.

I'm not entirely sure how to report this bug to the devs. Its an easy fix (after booting into the non-pae kernel and installing the package everything worked), but they are encouraging users to use the built-in bug reporting system and I'm not entirely certain how to report update bugs.

share|improve this question
add comment

2 Answers 2

up vote 3 down vote accepted

You should open a bug against the linux kernel package. The easiest way to do this is from a shell prompt, by typing the following:

ubuntu-bug linux
  • This will collect information and error logs commonly needed for kernel troubleshooting, and include them in the bug report.
share|improve this answer
add comment

If the problem is tied to a particular package, such as a missing dependency, even if it's relevant only during an upgrade, then it should be reported to that particular package.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.