Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Ubuntu 12.04 LTS. I installed the Monaco font from here. The font is visible in Font Manager. I can also set the font in GVim.

However, if I try to set this font in GNOME Terminal, that is not possible. It is not listed in Edit > Profile Preferences > Font.

share|improve this question
up vote 0 down vote accepted

I was facing the same problem with 12.04. Remove your previously installed Monaco fonts. Install Monaco fonts available here and try again.

It worked for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.