Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well, I've changed the default browser to opera in the Preferred Applications:

enter image description here

firefox is still in the dash. Before this Chromium was the default browser, and it was in the dash after making it the default browser.

For example: I've changed The default music player to Clementine and it didn't take time to show in the dash :enter image description here

But the problem is still that Opera isn't showing in the dash, I think that there is something preventing opera from showing in the dash.

share|improve this question

closed as off topic by Marco Ceppi May 28 '11 at 14:05

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Did you reboot or restart unity after that? That's when it worked after switching to thunderbird for me. –  K. Hendrik May 14 '11 at 16:35
    
@K.Hendrik Yes,I did a restart.Should I do again ? –  Binarylife May 14 '11 at 16:37
    
@Rinzwind it is still the same, Opera is not showing, although I use opera like-everyday. –  Binarylife May 14 '11 at 17:37
    
Is there a way to tell Opera it's the default browser from it's preferences? –  wojox May 14 '11 at 21:06
1  
What to do with questions that describe known bugs? this has been reported on Launchpad and as such is now closed. –  Marco Ceppi May 28 '11 at 14:05

2 Answers 2

I had the same problem. Uninstalling the browsers I didn't want to see in the Dash and then reinstalling them solved it. Try removing Firefox and Chromium; Opera should appear in the Dash and stay there even after you reinstall them.

share|improve this answer
    
I tried to do this , But it didn't work for me. Thanks BTW –  Binarylife May 15 '11 at 17:03

Looking at Rinzwind bug report does this gconf-editor value match?

enter image description here

share|improve this answer
    
The value is /usr/bin/opera –  Binarylife May 15 '11 at 20:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.