Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Mostly - oddly not every time - when I reboot, or start up my laptop, I am not prompted for a password; it goes straight into my desktop. I don't like this one bit. There are other users on my laptop, I'd rather get a greeter that allowed the booting to select their user. I am the only admin user. Sometimes, when I do get a greeter (for just my user), after I login, I get kicked out and have to login again. Again, this is not consistent behaviour.

I can't be certain, but this may have began shortly after I bought an external monitor. Certainly the double login stuff started at that time. It happens now, on occasion, whne I am not plugged into the external monitor.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

can you share /etc/lightdm/lightdm.conf ? (or /etc/gdm/custom.conf)

that link: How to disable automatic login? might help

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.