Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im dual booting linux and windows on my Sony F1521KSNB (1.8GHz Intel Core 3rd Gen i5 processor, 4GB RAM,NVIDIA GeForce GT 740M ). I realized Ubuntu wasnt using my Nvidia chip and googled to find out more. Then I came across bumblebee. I did a fresh installation of Ubuntu 13.10 and then followed this https://wiki.ubuntu.com/Bumblebee to install it. After rebooting i get this error after I type

optirun firefox

[ 1040.265565] [ERROR]Cannot access secondary GPU - error: Could not load GPU driver [ 1040.265688] [ERROR]Aborting because fallback start is disabled.

I then googled a lot followed a lot of answers in askubuntu and other sites but to no avail. Any working solution is appreacted .

Steps i took includes this and others.Nothing seems to work.

sudo gedit /etc/bumblebee/bumblebee.conf

On the bottom of the first section you find

Driver=
change it to
Driver=nvidia

further down:
## Section with nvidia driver specific options, only parsed if Driver=nvidia
[driver-nvidia]
# Module name to load, defaults to Driver if empty or unset
KernelDriver=nvidia-current ------> Change to KernelDriver=nvidia
Module=nvidia
PMMethod=auto
share|improve this question
    
Finally fixed it! –  nemesis Feb 28 at 13:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.