Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am installing ubuntu 13.10 desktop version on my windows 7. I want to remove my old OS which is Windows 7 and replace from ubuntu. I am trying to installing it by wubi.exe. But it is shows error while installing. The error is

Cannot download the metalink and therefore the ISO. For more information , Please see the log file

Please suggest any better way to do that. Thanks

share|improve this question
possible duplicate of Wubi Installer Can't Find Metalink – Eliah Kagan Sep 30 '14 at 5:35
what's wrong with using Wubi? It always worked great for me and save me a lot of time and headaches! I wonder who makes such stupid decisions and why? – user394063 Apr 1 '15 at 23:24
up vote 0 down vote accepted

There is no Wubi anymore for 13.10 and will not be for future versions.

Also, Wubi it was not used to install Ubuntu to replace Windows, but to coexist for people that want to test and not alter their partiction scheme / filesystems.

You need to boot the normal installation/live version and choose to remove Windows and install Ubuntu (it will be one of the choices).

To install Ubuntu (the way you mentioned and the official way) please download Ubuntu from the official link, burn it on a DVD or make an USB stick with Pen Drive as the official docs recommend for USB install.

Reboot your computer and start from DVD/USB and follow the install procedure which is only a few simple questions asked.

Also the documentation has everything covered about the installation, it's not useful to reproduce them on other sites. Ubuntu Desktop Installation Documentation.

share|improve this answer
There is a Wubi in 13.10, but it's not officially unsupported. – Mitch Feb 25 '14 at 11:01
I want to replace my old os. So please suggest me any better ubuntu verion and also tell me how to install that. – Rahul Narhe Feb 25 '14 at 11:03
It will not be supported anymore. – Gabb3 Feb 25 '14 at 11:04
you have more in my answer – Gabb3 Feb 25 '14 at 11:06
@ iMadalin Whwn i tried to install ubuntu 13.10 from usb by botting option then it show me error something like that missing operating system. – Rahul Narhe Feb 25 '14 at 11:11

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.