Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had Ubuntu 12.04 working fine, but since I ran some Windows updates in my Win7 partition, it's been freezing at "Could not write bytes: broken pipe" during startup.

I'm sorry I don't have any more specifics - I can access the root shell prompt via recovery mode, so I'm open to any suggestions for initial diagnostics.

The machine is an Asus A73E, which apparently has a "Intel Graphics Media Accelerator" graphics card.

share|improve this question
    
I'd tried the recommendations in askubuntu.com/questions/318185/error-when-booting-broken-pipe Notably, I don't appear to have a /etc/default/grub –  Matt Ritter Feb 25 at 2:00
    
Windows updates should not be able to effect ubuntu in anyway, that being said did you install ubuntu via wubi? –  Wild Man Feb 25 at 2:13
    
No, I installed it in its own partition. My initial guess was that some device driver changed, but the /etc/default/grub issue seems more suspicious right now –  Matt Ritter Feb 25 at 2:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.