Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Intermediate Ubuntu user that has never really had an issue that googling couldn't solve until now.

Initially installed 12.04 but had some unrelated OS issues so I had ended up re-installing, every since that re-install I can't boot without getting the grub rescue (hd0) error.

I have tried...

Utilizing different media boot devices, usb vs CD

Different versions 13.10 and 12.04

I was able to boot into 9.04 (I had an extra copy laying around) but it was a 32 bit, tried to then install 12.04 64 bit but no luck

Reformatted the drive (via boot repair)

Ran several passes of boot repair, automatic mode as well as advance options within boot repair such as "purge grub" (followed the terminal commands; this method allowed me to get past the bootloader error but never actually load the OS). I also have tried to re-install grub manually through the live CD, via the terminal

I realize that I need to re-install grub but I don't understand the issue, what am I doing wrong? I have followed just about every method for re-installing grub and still no joy

Here is my boot repair URL http://paste.debian.net/83722/

Any help would be much appreciated.

System info

Amd phenom IIx6 1045t

3tb WD red

2x4gb ram

GA-M68mt-S2P board (my board does not have an UEFI boot option)

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.