Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am very new to working with Ubuntu and working with command line input. Last night I tried to install Netflix desktop app which required wine-compholio, wine-browser-installer and lib(I forget the rest of it). I noticed that when I was installing these, a lot of other programs were removed. After I installed the programs I tried to reboot my laptop. It wouldn't shutdown so I had to hard-shutdown. When turning it on again it gave me a "system is running in low-graphics mode" error. I have tried to solve the problem myself by researching it online but nothing has helped. I've tried using recovery mode, opening a terminal, trying to install nvidia and fglrx, but nothing has worked. Also, I keep getting the following warnings when trying to install anything in recovery mode terminal: caution WARNING: failed to detect canonical device of /dev/sda5 caution WARNING: could not determine root device from /etc/fstab

I really need some help.

Thank you, Edward

share|improve this question

marked as duplicate by Radu Rădeanu, Richard, guntbert, Eric Carvalho, Avinash Raj Mar 15 at 8:43

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

The low graphics mode error can occur for a lot of reasons.

Please run these commands and post the output:

$ cat /etc/fstab $ df -h

If you cannot access a terminal, open a root prompt via GRUB, or press or press Ctrl+Alt+F1 on your keyboard.

Also, you may try this and see if it relates to your issue.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.