Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Xubuntu 13.10, many apps, such as Bluefish, Calibre and Firefox, when launched put their window off-kilter, high and to the right, so the top of the window's frame is concealed. Pressing {Alt-Enter} x to revert to ordinary sizing is vexing. For programs which don't have size and position settings, how may I fix the location and size for opening windows, so the buttons at the top of the window are not hidden?

Tried using settings manager to click on Window Manager Tweaks, select the Placement tab, and slide the bar under "Minimum size of windows to trigger smart placement:" all the way to the right. This did not help.

It may be relevant that Panel 0 is at the top, and Panel 1 is at the left. Metacity is not in use. It happens whether or not Display Compositing is enabled in Settings | Windows Manager Tweaks | Compositor.

share|improve this question
1  
Had a similar problem and I slid the "Window tweaks" slider all the way to the left -- solved my problem! Now new windows open just where I closed them last time. Thanks! –  Gabriel Mar 5 at 14:22
add comment

2 Answers 2

up vote 1 down vote accepted
+100

Had a similar problem and I slid the "Window tweaks" slider all the way to the left -- solved my problem! Now new windows open just where I closed them last time. Thanks!

share|improve this answer
add comment

I'm not sure that there is a ready solution for this. In my experience this happens, but somewhat rarely. When this happens I usually do alt + mouse-click to drag the window downwards until the WM buttons are visible.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.