Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Very new Linux user here, trying to get into litecoin mining.

Before all of my equipment came in, I installed a live version of Ubuntu 12.04 onto a USB, then used that to install full version onto another USB so I can boot from that. Did this all on a separate laptop. Installed drivers and played around with it. Seemed to work fine.

Now, my equipment is in. Asus motherboard, 3x Radeon 7950 graphics cards. I boot up the machine in Bios and that works fine. Exit Bios and go into Ubuntu with the live drive (I am going to try to install fresh version of Ubuntu on another flash drive using this equipment). This is what appears after everything is loaded:

enter image description here

As you can see, the side and top bar come in clear, but the desktop (and any other window that gets opened) are jumbled.

However, if I boot up with the full version on the USB I made on the other computer, it works fine (I still want to wipe this drive clean and install fresh).

No hard disk is being used. I have tried installing the Ubuntu 12.04 image on 3 different flash drives (one 2 GB and two 4 GB's) and none of them work on this machine (but they worked fine on others).

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.