Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First of all, I apologize if this is a duplicate, but I've been having serious issues both figuring out and also finding a resolution to my situation on any threads on multiple sites for days now. I have setup Samba and have been able to use it with no apparent issues for my main user with read write privileges. My issue: I want to add a second user with just read access, however this user (2) can't log in via Windows. SWAT configuration with the second user added to any field user1 is in hasn't worked. I have tried configuring groups to no avail as well. I am not daft, but I am seriously overlooking something seemingly simple. I have tried chmod on the folders. Maybe it is something global? In xinetd? What am I missing? Thanks in advance; cheers.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.