Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 12.04, StreamZap remote. I have lirc installed, and it can see buttons being pushed. I went to VLC, Tools, Preferences, Show settings:All, Interface, Control interfaces an selected "Infrared remote control interface", then under Infrared pointed it at ~/.lircrc I've tried a few different recipes I found by Googling, but VLC never blinks. I also found some references to starting VLC with a command-line argument to support remotes, but A) wouldn't setting this in preferences do that? and B) I can't find a single "do it this way"... everyone seems to have a different idea about how this should work, and all of the "solutions" seem to be highly qualified (this worked for me, I don't know why it doesn't work for you) or speculative (I haven't done this myself, but this SHOULD work!)

So... how do I get VLC to see my remote? Nothing fancy, I'll be happy with play and pause if nothing else!

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.