Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I made a fresh install of Ubuntu 13.10 on my desktop. I have a problem with the sound.

As you can see from the screenshot, Ubuntu detected my "HDMI sound card" that is onboard the Gigabyte GA-MA78G-DS3H motherboard. It appears on card 1. I do not see it on "Play Sound Through" (screenshot), and thus, cannot select it as the output for audio.

I connected my computer to the TV via an HDMI cable, and the video is fine, but there is no sound.

How can I get Ubuntu to install my HDMI sound card on "Play Sound Through", so I can select it and get sound out?

Dear Wilf. I'm new to AskUbuntu, so here is a link to the screenshots. Hope you can see them. I have an integrated ATI Radeon HD 3200 graphics card on moatherboard. Georg https://plus.google.com/photos/102984125071432149914/albums/5983280717706993697

Hello Terminal. I installed the "Pulse Audio Volume Control", but it did not help. I still do not get sound from my HDMI. George

share|improve this question
    
Upload the image using imgur.com - then we will be able to see the screenshots - we don;t all have access to the Pictures directory in your home directory :-) - Please also add what graphics you are using - you can use lspci -v, or lshw -C display. –  Wilf Feb 22 at 9:38
    
Dear Wilf. I'm new to AskUbuntu, so here is a link to the screenshots. Hope you can see them. I have an integrated ATI Radeon HD 3200 graphics card on moatherboard. Georg plus.google.com/photos/102984125071432149914/albums/… –  Georg Feb 23 at 11:10
    
It appears under aplay -l, so it might not be a drivers issue... –  Wilf Feb 23 at 12:31

1 Answer 1

Installing Pulse Audio Volume Control ,gives the HDMI audio options, needed: From:https://apps.ubuntu.com/cat/applications/precise/paman/

hope this helps!

share|improve this answer
1  
While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. –  Olli Feb 22 at 15:09
    
Hello Terminal. I installed the "Pulse Audio Volume Control", but it did not help. I still do not get sound from my HDMI. George –  Georg Feb 23 at 11:11
    
You can also try pavucontrol - image here –  Wilf Feb 23 at 12:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.