Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im installing dual boot ubuntu 13.10 along win8.1, I have an acer aspire 522 with a graphics card AMD Radeon HD 8400, this graphic card gives problems, soy I installed it with the nomodeset in the edit options, but when I boot the system, I should go and run the safe graphics mode to install the catalyst drivers un go to the amd drivers web, but when I run the safe mode, happens this: link, is this normal?

share|improve this question

1 Answer 1

I had the exact same problem trying to run Ubuntu 13.10 with a AMD/ATI graphics card. I tried all the tricks that the helpful Ubuntu users had to offer, but none of it helped. Safe graphics mode, no splash, nodemodeset, only login to terminal to remove drivers, but none of it helped.

What gave me the error was that i clicked the "Install 3rd party proprietary drivers" when it was recommended by Ubuntu. I reinstalled Ubuntu and just went with the open source drivers instead, and have no problems now.

If you have "nothing to lose" or just did a fresh install anyway, you could try to do a reinstall as well and go with open source drivers.

share|improve this answer
    
I installed ubuntu using the nomodeset, because it didn`t let me the normal instalation because of the drivers, how do I reinstall with the open source drivers? –  user245689 Feb 22 at 13:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.