Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Alright, this is weird. I bought a Bluetooth enabled speaker (Craig CHT935BT) to play music on. Using BOTH Windows 7 x64 AND Ubuntu Saucy x64, the USB dongle I bought is detected by the computer, the icons appear, and the process seem to be going. However, when I try to pair my computer with the speaker, the speaker is not discovered. The search for devices never finds the speaker.

Now, I'd write this off to the speaker, and raise hell with Craig, EXCEPT I tried pairing with my Samsung Galaxy Note 10.1-and it paired up and started playing!

I've tried 2 different USB Bluetooth dongles, the Rocketfish RF-MRBTAD and another I don't have handy, and the same results.

So...short of some sort of hardware glitch on the computer, I really don't have an answer for this.

I have tried both the bluez system that is standard with Ubuntu, and the blueman packages. Both give the same result: A device discovery stage that never finds the speaker.

I realize this may be beyond just Ubuntu since it's happening under Windows 7 also, but I'm really baffled that my tablet can discover and play through the speakers with no problem (it doesn't even ask for a PIN # to pair it with; it just connects & plays), but not under Linux or Windows.

So...any suggestions, further information, or whatever will be gladly accepted and acted on.

share|improve this question
    
Have you set the speakers to be visibles? –  xangua Feb 20 at 3:54
    
Sorry, haven't logged in here for a while... Well, the speakers are sure visible to the Galaxy tablet. And both Windows and Ubuntu /seem/ to see the device (it appears as something to link to). The process just seems to go into an infinite loop, never completing. –  Christopher W. May 2 at 17:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.