Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'd like gnome-terminal to open links with the Chrome browser, but it insists on opening them with Firefox.

I've followed both pieces of advice found here without any success:

http://www.linuxquestions.org/questions/slackware-14/gnome-terminal-default-browser-332934/

My OS is Ubuntu 10.04.

share|improve this question
    
Are you sure you followed the last piece of advice there? Most gnome-applications abide to the default browser set there... –  dtech Mar 11 '11 at 6:56
    
If you have gnome. The last piece should work. –  wliao Mar 11 '11 at 7:14
    
Following Menu > System > Preferences > Internet does not work even after your reloaded gnome-terminal? –  Derick Schoonbee Mar 11 '11 at 12:41
add comment

migrated from stackoverflow.com May 12 '11 at 21:23

This question came from our site for professional and enthusiast programmers.

2 Answers

You should choose the default browser: Chromium Web Browser in your case.

Go to System --> Administration --> Preferred Applications

enter image description here

share|improve this answer
    
This worked for me. Perl Pusher, please try this and accept the answer if it works. :) –  Josh Glover Jun 13 '11 at 13:26
add comment

I had the same problem in Ubuntu 13.04, couldn't find an answer online (this question is the closest I found), and eventually fixed the problem by running:

gnome-control-center info

and using the 'default applications' in there to select my browser.

share|improve this answer
    
Works for me (but used mate-control-center in Mint). When I followed the other answer, it was already set to chrome. Weird and annoying to have two different preferred apps settings pages :( smells like a bug to me –  Sam Watkins Oct 25 '13 at 7:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.