Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently I bought a FOXCONN AT-5250 barebones computer that I loaded with Ubuntu 12.04 LTS with the purpose of using it as a Plex Media Server computer. After I got Plex up and running it worked great to stream the few movies I loaded onto the 60 GB SSD in the FOXCONN to my phone and tablet.

My next step was to add an external drive so I can load it up with tons of movies and TV shows. I used a 1 TB LaCie Hitachi HDS721010CLA332 hard drive originally formatted on my macbook pro using Mac OS Extended (Journaled). I plugged it into the FOXCONN and it mounted but I was unable to transfer the video files to the external drive and received the message: Error while copying to "Media" The destination is read-only. I used gparted and diskutility to reformat, erase, create new partitions, etc, so many times to see if anything would change

I have gone slightly crazy going through all the advice I have found through google and this site. I checked the permissions on the drive and the "Media" drive is set to drwxrwxrwx, which should give me full permission to add or delete files. I still get the error message when I try.

When I go into the Permissions tab under "Media" properties it is clear that I am the owner. Folder access: Create and delete files. File access: it won't let me change it to read and write. Someone please help this crazy n00b.

Disk /dev/sdd: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000

   Device Boot      Start         End      Blocks   Id  System
/dev/sdd1               1  1953525167   976762583+  ee  GPT
share|improve this question
    
Hi, please give me the output of cat /etc/mtab –  Lonston Feb 19 at 8:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.