Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My Documents directory is automatically open with vlc.

How can I change this so that I can see my .doc files in Ubuntu 11.04?

share|improve this question

If you have trouble opening any folder and therefor can not use "RightClick (Documents) > Open With Other Application... > File Browser" you can use this from command line

mimeopen -d ~/Downloads/

You will get a choice of options that are related to directories. Nautilus will be #1 in this list:

Please choose a default application for files of type inode/directory

    1) Open Folder  (nautilus-folder-handler)
    2) Other...

Make sure it says inode/directory and not inode/mount!

After choosing 1 all folders will be opened by Nautilus.

Ofcourse this list will have more options when you have more filemanagers have installed.

share|improve this answer

RightClick (Documents) > Open With Other Application... > File Browser

http://ubuntuforums.org/showthread.php?t=1702576 << this may be helpful too

share|improve this answer

Have seen this with other applications Items On Places Menu Opens VLC

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.