Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I get a black screen (with backlight on) every time I try to boot up a LiveCD image from usb. I'm trying to install 13.10 and tried both 32 and 64 bit versions.

I can boot 12.04 LTS release using nomodeset option, but nothing seems to work on 13.10.

Here's what I tried so far:

  • Adding nomodeset, modeset=0 option to the bootsection
  • acpi=off, apci=off, noapci, and options like that
  • acpi_backlight=vendor
  • xforcevesa
  • radeon.modeset=1 and 0, i915.modeset=1 and 0, and all the other boot parameters I could find

I have a HP Envy 14 laptop with switchable graphics, here's my system specs:

My laptop is a HP envy 14, with the following specs:

2.4 GHz Intel Core i5-520M Level 3 cache 3 MB 4 GB DDR3 (2 x 2048 MB) ATI Mobility Radeon HD 5650 Graphics (switchable) The Intel VGA is GMA HD 3000 I believe 1600x900 native display

share|improve this question
    
Try installing from the text based installer. Refer to the answer here . IT MUST WORK. –  Venki Jun 16 at 14:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.