Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu Studio 13.04 Saucy, and generally new to Ubuntu. I work for a company which provides Windows based pptp VPN access for working remotely. Soon after I installed Ubuntu Studio, I was able to connect to the VPN and it worked fine. A couple weeks later, I went to connect to the VPN, and it no longer worked. I hadn't changed any settings. I'm guessing something in one of the updates must have changed the VPN or Firewall settings, but since I don't know what changed, I don't know where to start to try to get it working again.

I've followed a bunch of instructions in response to existing questions, and still haven't been able to get it to work. The tech guy at work says I need to enable GRE 47 protocol. Looking between the VPN config settings and the firewall config settings, I don't see anything specifically addressing GRE 47. One of many things I've tried is disabling the firewall, altogether, and still I can't connect.

I'm THIS close to setting up my system to dual-boot some other OS to resolve this, but I'd rather make it work in Ubuntu. Any suggestions?

Thanks,

-Ron

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.