Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
  1. banshee --> "Import Media"
  2. "files" ---> selecting a song in .flac format
  3. does not show up in banshee library.

Fails for multple different .flac files. The .flac files play perfectly fine in other media players like VLC.

Everything works fine if in mp3 format.

I'm using Ubuntu 13.04 - raring


inspecting ~/.config/banshee-1/banshee.db, it seems that the .flac files are in fact added to banshee.db, but they are not copied to the "music folder" as designated in banshee's preferences. Also, although they appear in banshee.db, they do not show up in the Banshee GUI.

share|improve this question

closed as off-topic by bain, Sneetsher, karel, bodhi.zazen, psusi Jul 1 at 18:55

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

    
A file with the FLAC file extension is a Free Lossless Audio Codec file. try using VLC. –  Olu Doug Feb 18 at 12:33
    
Do you have libaudio-flac-decoder-perl module installed anyway? –  Olu Doug Feb 18 at 12:36
    
Yes @OluDoug , I know what FLAC is, thank you. And I stated that it works fine in VLC. I installed the library but it had no effect –  M.P. Feb 18 at 12:44
    
Sorry about the misquote. –  Olu Doug Feb 18 at 13:06

Browse other questions tagged or ask your own question.