Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had Ubuntu 13.04 dual booted with Windows 7. I tried to upgrade to 13.10 using the software manager. However after the downloading stage i.e. Fetching new Packages my system shutdown somehow and the process was not complete. After having restarted it I am not able to access my hard drive through Ubuntu and neither am I able to open any applications. When I check the About this Computer it says that I have Ubuntu 13.10. I try opening the applications using Alt-F2 but every application I open crashes after some time. So is there any way to complete the upgrade process? I'm new to ubuntu so have very little idea.

share|improve this question
    
Theoretically your system could be fixed but it will take time. If you are willing, you can run sudo dpkg --configure -a and sudo dpkg -C, then do sudo apt-get check. Edit your question and post the results of each one. –  Braiam Feb 18 at 3:45
    
@Braiam I tried the dpkg option using the Recovery Mode, but in vain. Nothing changes. Do I try it now after a normal boot? –  fts Feb 18 at 3:48
    
did you made the other ones too? what are the results? –  Braiam Feb 18 at 4:35

1 Answer 1

up vote 0 down vote accepted

I used the method suggested by @braiam above. As I have already mentioned, after I restarted my system I was not able to access any applications. So I used the Alt+F2 command and then entered update-manager in the text box and checked the Run in Terminal option. The manager didn't run but I was able to open a new terminal window this way. Then I did what was suggested above and everything was fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.