Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am currently using Ubuntu GNOME 13.10, and I have hardly used it yet. I have installed a couple basic programs off of the Software Center, but nothing much. However, now, whenever my computer boots up, it shows the Ubuntu GNOME Login Screen. I see all my users and everything, but I cannot use the mouse to select a user or use the keyboard. It seems to be completely frozen and unresponsive, but the screen blanking after 10 minutes or so still works. Otherwise, nothing else seems to work. I've tried Ctrl+Alt+1 to get to the terminal, and it still doesn't work. Ideas?

Edit: Alt+SysRQ+REISUB does not work. I will post my /var/log/Xorg.0.log shortly

share|improve this question
    
If REISUB is not working, then there's absolutely no input from KB to the computer. Are you able to get to the special recovery options by pressing shift right when Ubuntu starts loading? –  dash-plus-java Feb 18 at 3:43
    
Probably a typo, but the terminal is ctrl-alt-F1 (not ctrl-alt-1). –  Rmano Feb 18 at 6:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.