Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Apologies for the incoming wall of text.

I recently installed Ubuntu 13.10 on my computer which used to run windows 8.1 until it stopped working because of drivers or something.

Ubuntu installed fine and I was using it for a couple of days with no problems. Well, I shouldn't say no problems, my data hard drive (1TB secondary drive) was unable to mount on Ubuntu and couldn't be reformatted. When I tried to format the drive, I got an error saying something along the lines of the drive being unable to be mounted.

When I reset my computer after reformatting the drive, my bios flash screen no longer showed up and I was taken directly to the Ubuntu login screen. I then tried to use boot-repair based on the guide at https://help.ubuntu.com/community/Boot-Repair

I restarted my computer right after that and nothing ever showed up. I waited 5 minutes and nothing happened, so I turned off the computer and turned it back on to the same black screen.

Nothing is showing up when I turn on the computer. No bios, no login screen, nothing.

share|improve this question
    
You say nothing. If there is no POST beep I suggest you start looking at low level hardware problems. –  Sean Feb 17 at 0:14
    
You can try : press the power-button for 30sec (should reinitialize the BIOS), or do a bios-reset with the jumper on your motherboard. Also verify that your disks/memory/processor/graphic-card are well plugged in your motherboard. –  MrVaykadji Feb 17 at 0:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.