Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have the sound popup thingy displayed about every minute, even without changing any volume settings, or clicking/pressing anything. It's happening in xubuntu 13.10 and looks like this

looks like this

How can I fix it?

share|improve this question

2 Answers 2

If anything, I got it fixed by killing xfce-volumed with killall xfce-volumed. Also removing it from autostart is needed:

going to Xfce 4 Settings Manger -> Session and Startup -> Application Autostart and then unchecking XFCE Volume Daemon and Volume Control

Now I don't get that annoying popup.

Btw here's another user having this problem (where I got the idea from): http://xfce.10915.n7.nabble.com/How-to-disable-notification-popups-td43164.html

share|improve this answer

Check your keyboard media keys, they are the usual suspects. Also verify what key combination you have to change the volumes, if you have set a more common key. If it's regular check the cron jobs using cron -e and any running script using ps ax | grep $USER

share|improve this answer
    
I'm not even pressing anything - it still appears. Keyboard has no meia keys, crontabs for my user and root are empty. Not sure what to look for among running scripts? Also, can I disable that notification completely? –  Fluffy Feb 16 at 19:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.